Elevated error rates on the SDK webservices
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 23:36 UTC
Monitoring
The fix has been implemented, traffic is getting back to normal levels and error rates are decreasing. We are monitoring the situation.
Posted Apr 13, 2024 - 23:23 UTC
Identified
We have identified the issue and are currently working on a fix.
Posted Apr 13, 2024 - 23:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2024 - 22:35 UTC
Investigating
We're aware of elevated error rates on the SDK webservices which impacts user data and event tracking; in app campaigns might also not be served correctly, as well as the user's inbox.
We are currently investigating.
Posted Apr 13, 2024 - 22:35 UTC
This incident affected: Webservices (SDK, Inbox, Custom attributes, In-app messaging).