Marketing Pressure Calculation Delays
Incident Report for Batch
Resolved
The issue has been fixed. The marketing pressure feature is now working as expected.
Posted Feb 24, 2020 - 14:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2020 - 13:21 UTC
Identified
Our team is aware of calculation delays impacting the marketing pressure feature. Push notifications sent very close to each other to the same install may be delivered regardless of the marketing pressure rules set in Batch dashboard. Our team is working on an optimisation.
Posted Feb 24, 2020 - 13:21 UTC
This incident affected: Delivery (Transactional push, Push campaigns).