Network issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 15:55 UTC
Monitoring
We are currently monitoring the situation.
Posted Dec 24, 2020 - 15:40 UTC
Identified
The issue has been identified and is being fixed on our hosting provider's side.
Posted Dec 24, 2020 - 15:15 UTC
Investigating
We're currently experiencing a network issue on our hosting provider's side, we're actively working with them to investigate and find out what happened.
Posted Dec 24, 2020 - 14:50 UTC
This incident affected: Dashboard (Main dashboard, Editorial dashboard), API (Transactional API, Campaigns API, Custom Data API, Transactional API for Partners), and Delivery (Transactional push, Push campaigns, In-app messaging).