Hosting provider networking issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 15:47 UTC
Monitoring
All of our services are back online since 15h42 UTC.
We're still monitoring closely as our hosting provider didn't close its issue yet.
You can follow the ongoing network issue on their side here : http://travaux.ovh.net/?do=details&id=43793&
Posted Mar 30, 2020 - 15:46 UTC
Identified
Our hosted provider acknowledged the issue.
The network is being restored, we'll let you know when our entire service will be back online.
Posted Mar 30, 2020 - 15:44 UTC
Update
We're still investigating the issue, our first conclusion is that our hosting provider seems to have a big network issue.
All of our services are impacted :
- our dashboard and APIs are unavailable
- the push delivery service is severely impacted
Posted Mar 30, 2020 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 15:11 UTC
This incident affected: Data (Exports), Delivery (Transactional push, Push campaigns, In-app messaging), API (Transactional API, Campaigns API, Custom Data API, Transactional API for Partners), Dashboard (Main dashboard, Editorial dashboard), 3rd party integrations (Segment, mParticle, Salesforce Marketing Cloud), and Webservices (SDK, Inbox, Custom attributes, In-app messaging, Web push static resources).