Network issue
Incident Report for Batch
Resolved
We've been impacted by a network issue on our hosting provider's side, we're actively working with them to investigate and find out what happened.
Posted Sep 30, 2020 - 09:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 08:44 UTC
Investigating
We're currently experiencing network problems. Our technical teams are investigating the issue and will keep you posted.
Posted Sep 30, 2020 - 08:30 UTC
This incident affected: API (Transactional API, Campaigns API, Custom Data API, Transactional API for Partners) and Delivery (Transactional push, Push campaigns, In-app messaging).