Increased SDK webservices error rates and high latency
Incident Report for Batch
Resolved
Error rates and latencies are back to normal for all affected components. This incident has been resolved.
Posted Jun 27, 2021 - 19:05 UTC
Monitoring
A fix has been implemented. Error rates and latency are steadily dropping. We are currently monitoring all services.
Posted Jun 27, 2021 - 18:18 UTC
Identified
We have identified the issue and are currently working on a fix.
Posted Jun 27, 2021 - 18:02 UTC
Investigating
We are aware of increased SDK webservices error rates and high latency in some cases. We are currently investigating.
Posted Jun 27, 2021 - 17:46 UTC
This incident affected: Dashboard (Main dashboard, Editorial dashboard), API (Transactional API, Campaigns API, Custom Data API), and Webservices (Inbox, Custom attributes, In-app messaging).