Network issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2020 - 18:45 UTC
Identified
We're currently experiencing a network issue on our hosting provider's side, the problem has been identified and is currently being fixed by our hosting provider
Posted Dec 24, 2020 - 17:40 UTC
This incident affected: Dashboard (Main dashboard, Editorial dashboard), API (Transactional API, Campaigns API, Custom Data API, Transactional API for Partners), 3rd party integrations (Segment, mParticle, Salesforce Marketing Cloud), Data (Exports), Delivery (Transactional push, Push campaigns, In-app messaging), and Webservices (SDK, Inbox, Custom attributes, In-app messaging, Web push static resources).