Push delay and a lot of requests from SDK missed
Incident Report for Batch
Resolved
The incident has been resolved, all services are now working correctly.
Posted Oct 28, 2020 - 22:23 UTC
Monitoring
Everything is now back.
Despite we didn't succeed to respond to all SDK requests, we're expecting small losses since the SDK are retrying every missed transmissions.
Posted Oct 28, 2020 - 19:49 UTC
Update
Push delivery is back to normal.
We're now accepting most of the incoming traffic, but the request latencies are still higher than usual.
Posted Oct 28, 2020 - 19:41 UTC
Identified
We observed 5min delay on push serving and we're missing a lot of input requests from our SDK.
We're currently trying to fix the issue.
Posted Oct 28, 2020 - 19:34 UTC
This incident affected: Webservices (SDK) and Delivery (Transactional push, Push campaigns).