Push notifications delivery issue on iOS
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 23:13 UTC
Monitoring
An issue has been identified on some of our APNS sender apps resulting in a delay while sending push notifications on iOS. The issue started around 21:56 UTC and was fixed at 22:48 UTC. The backlog of delayed notifications is now fully sent. We are closely monitoring the systems.
Posted Feb 25, 2020 - 22:56 UTC
Investigating
We have detected an issue on push delivery on iOS. Our team is investigating and will keep you posted.
Posted Feb 25, 2020 - 22:36 UTC
This incident affected: Delivery (Transactional push, Push campaigns).