Debug data processing delays
Incident Report for Batch
Resolved
The problem has been resolved.
Posted Jun 25, 2021 - 09:16 UTC
Identified
We are aware of some delays for the data in the debug view to appear.

Due to a database server downtime during the night, the process responsible for managing this data was unable to work properly. It is now working again and processing the backlog accumulated.

We will update this incident when the problem has been resolved.
Posted Jun 24, 2021 - 17:25 UTC
This incident affected: Dashboard (Main dashboard).