Profile updates and custom events processing delays on CEP

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 12:34 UTC

Monitoring

The indexing backlog has now been cleared, we are keeping the platform under close surveillance.
Posted Apr 29, 2025 - 09:34 UTC

Identified

The incident is still ongoing, and the indexing lag has been reduced to 1 hour and 40 minutes.
Posted Apr 29, 2025 - 08:22 UTC

Investigating

We are experiencing a delay in indexing messages from our Mobile SDKs.

The indexing of these messages is currently 7 hour and 30 minutes late, the problem having manifested itself from 17H15 onwards (GMT+2). This delay affects only the updating of Profile events, meaning :
- The profile view will not be updated in real-time.
- Some automations will be sent later than expected.
Posted Apr 29, 2025 - 06:42 UTC
This incident affected: CEP Core Services (Data ingestion, Event Targeting & Retargeting).