Push Delivery Delays
Incident Report for Batch
Resolved
This incident has been resolved since 16:50 (UTC) and message delivery is working as expected. A fix has been applied and all pending messages have been sent.
The maximum observed delivery delay was 35min on some campaigns, and 20min for Enterprise clients.
Posted Feb 24, 2020 - 17:04 UTC
Monitoring
Push delivery is now back to normal for all customers on the Enterprise plan. Our team is monitoring the situation for customers on other plans.
Posted Feb 24, 2020 - 15:48 UTC
Identified
The issue has been identified. We have just released a first fix to mitigate the effects of the issue on the push delivery.
Posted Feb 24, 2020 - 15:30 UTC
Investigating
We are currently experiencing issues that may impact push delivery. Our technical teams are investigating the issue and will keep you posted.
Posted Feb 24, 2020 - 15:15 UTC
This incident affected: Delivery (Transactional push, Push campaigns).