Hosting provider networking issue
Incident Report for Batch
Resolved
After a long monitoring period, we're able to assert that our service is back to a nominal status.
Posted Jul 01, 2020 - 13:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 13:13 UTC
Identified
It appears that a late detection of our hosting provider has been issued. You can follow their link here: http://travaux.ovh.net/?do=details&id=45462&

We will follow up regarding our service quality in the following posts.
Posted Jul 01, 2020 - 12:36 UTC
Update
A networking issue is happening with our main hosting provider, we are still unsure of the full impact at this point and are waiting for more informations from them. Part of the incoming (eg: APIs, web dashboards) and outgoing traffic is impacted. The networking route to iOS push API (APNS) is severely impacted.
Posted Jul 01, 2020 - 12:18 UTC
Investigating
We are currently investigating an issue with our hosting provider which started at 11:28 UTC.
Posted Jul 01, 2020 - 12:01 UTC
This incident affected: API (Transactional API, Campaigns API, Custom Data API, Transactional API for Partners), 3rd party integrations (Segment, mParticle, Salesforce Marketing Cloud), Dashboard (Main dashboard, Editorial dashboard), Webservices (SDK, Inbox, Custom attributes, In-app messaging, Web push static resources), and Delivery (Transactional push, Push campaigns, In-app messaging).