Profile updates and custom events processing delays on CEP

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 20:57 UTC

Monitoring

As of 15:15 (GMT+2), the situation is under control.
Indexing delays on CEP have been resolved, Profile updates and custom event processing are now back to real-time.
We’re continuing to monitor the platform to ensure stability.
Posted Oct 06, 2025 - 13:32 UTC

Update

We are continuing to investigate this issue.
Posted Oct 06, 2025 - 11:50 UTC

Investigating

We are currently experiencing a delay in indexing messages from our SDKs.

At the moment, message indexing is running approximately 1 hour behind. This delay impacts only the updating of Profile events and attributes. Specifically:
• The profile view is not updated in real-time.
• Some automations may be triggered later than expected.
Posted Oct 06, 2025 - 11:45 UTC
This incident affected: CEP Core Services (Email delivery, Push Delivery, SMS Delivery, Data ingestion, Event Targeting & Retargeting).