Data processing delays
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 07:13 UTC
Monitoring
The issue has been identified and a workaround has been implemented.
The data pipelines are slowly catching up and we expect the delays to be resolved by tomorrow morning.
Posted Jul 06, 2022 - 21:31 UTC
Investigating
We're seeing delays in some of our data processing pipelines, affecting exports, webhooks and some parts of the dashboard.
We are currently investigating.
Posted Jul 06, 2022 - 18:22 UTC
This incident affected: Dashboard (Main dashboard) and Data (Exports).