Delay in indexing Profile events for Web and Mobile SDKs
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Jan 05, 2025 - 11:44 UTC
Monitoring
Indexing delays are fully resolved. We will continue to monitor the platform to ensure a smooth return to normal.
Posted Jan 05, 2025 - 10:05 UTC
Identified
We have identified the issue and implemented a fix. The indexing delay is decreasing.
Posted Jan 05, 2025 - 09:44 UTC
Investigating
Since 01:25 GMT+1, we have been experiencing delays in processing Profile events from our Mobile and Web SDKs. The delay has now reached 5 hours.

This delay affects only the updating of Profile events:
• The profile view will not be up to date.
• Some trigger automations will be sent later than expected.

We are actively investigating this issue and will keep you updated on its resolution.
Posted Jan 05, 2025 - 09:34 UTC