Push delivery issue
Incident Report for Batch
Resolved
Latencies are back to normal for all affected components. This incident has been resolved.
Posted Jul 30, 2021 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 09:51 UTC
Investigating
We are currently experiencing an issue affecting push notifications delivery. Part of the notifications scheduled from the dashboard, the Push Campaigns API or sent from the Transactional API are being delivered with a delay. Our team is investigating and will keep you posted.
Posted Jul 30, 2021 - 09:41 UTC
This incident affected: Delivery (Transactional push, Push campaigns).