CEP Automation delay

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 08:02 UTC

Monitoring

The fix has been deployed and the system is catching up. The delayed messages should all be sent around 10:00 GMT+2.
Posted Apr 18, 2025 - 07:27 UTC

Identified

Our Customer Engagement Platform is experiencing delays for some Push, SMS & Email automations. About 1.5% of the messages are delayed for at most 10 hours.

We have identified the cause and are working on a fix. No messages have been lost: once the fix is deployed, the delayed messages will be sent.
Posted Apr 18, 2025 - 07:01 UTC
This incident affected: CEP Core Services (Email delivery, Push Delivery, SMS Delivery).