Profile updates and custom events processing delays on CEP

Incident Report for Batch

Resolved

The indexing backlog has now been cleared, and the incident is now resolved.
Posted Apr 27, 2025 - 20:28 UTC

Identified

A fix has been deployed on our indexing system, and the backlog of SDK events is being caught up. We will update this incident when everything is back to normal.
Posted Apr 27, 2025 - 18:45 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2025 - 18:06 UTC

Investigating

We are experiencing a delay in indexing messages from our Mobile SDKs.

The indexing of these messages is currently 1 hour and 50 minutes late, the problem having manifested itself from 17H15 onwards (GMT+2). This delay affects only the updating of Profile events, meaning :
- The profile view will not be updated in real-time.
- Some automations will be sent later than expected.
Posted Apr 27, 2025 - 18:03 UTC
This incident affected: CEP Core Services (Data ingestion, Event Targeting & Retargeting).