Custom Audiences indexation issues
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 17:10 UTC
Monitoring
A fix has been implemented, we keep on monitoring the situation.
Posted Sep 10, 2020 - 14:41 UTC
Identified
We've identified the root cause of this incident, we're currently implementing a fix and will keep you posted regarding its success.
Posted Sep 10, 2020 - 14:23 UTC
Investigating
We're aware of a indexation delay on our custom audiences feature. We're currently investigating it and will keep you posted as soon as we're aware of the issue's root cause.
Posted Sep 10, 2020 - 14:07 UTC
This incident affected: Dashboard (Main dashboard).