Delivery issue on push campaigns
Incident Report for Batch
Postmortem

Due to a misconfiguration of an internal app, push campaigns were not delivered correctly between 11:10 UTC and 12:02 UTC
Because of the way the system is designed, after the service was fixed some campaigns might not have been sent or might have been sent partially.

Posted Jan 21, 2021 - 15:14 UTC

Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 12:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2021 - 12:01 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 12:00 UTC
Investigating
We are aware that there is an issue regarding the delivery of push campaigns. We're currently investigating this issue
Posted Jan 18, 2021 - 11:10 UTC
This incident affected: Delivery (Push campaigns).