instabilty of API Custom Audience
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 09:49 UTC
Investigating
We are currently investigating this issue.
Posted Feb 05, 2024 - 09:28 UTC