This incident has been resolved. Profile data is now being updated in real-time across all ingestion channels. Campaign selections and attribute-based trigger automations are back to normal.
No data was lost during the incident. Profile updates that occurred between June 19, 09:20 CEST and the resolution time have been fully processed.
Posted Jun 19, 2026 - 12:05 UTC
Update
Profile data updates ingested via the mobile SDK are now running approximately 10 minutes behind, down from 45 minutes previously. Data used for campaign selection and attribute-based trigger automations remains approximately 1 hour behind schedule.
Our team continues to work on a full resolution. We will provide a further update as soon as more information is available, or within the next hour.
Posted Jun 19, 2026 - 11:18 UTC
Identified
Profile attribute and event updates sent via the Profile API have returned to real-time as of 12:14 CEST. The backlog accumulated since 09:20 CEST has been fully processed.
Updates ingested via the mobile SDK are currently running approximately 45 minutes behind. Trigger automations based on profile attribute changes also remain affected, the root cause has been identified and a fix is in progress.
Posted Jun 19, 2026 - 10:26 UTC
Investigating
We are currently investigating an issue affecting profile update processing on our CEP platform.
Since approximately 09:20 CEST today, profile data (including custom attributes and events) is no longer being updated in real-time. As a result: - Campaigns targeting users based on profile attributes may reach an inaccurate audience. - Trigger automations based on profile attribute changes are currently not firing.
Message delivery for ongoing orchestrations (push, email, and SMS) is unaffected, as are device installs and tokens. No data is lost, profile updates will be applied once the issue is resolved and the backlog is processed.