Hosting provider networking issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 09:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2020 - 07:49 UTC
Monitoring
We encounter two split network from our hosting provider (see http://travaux.ovh.com/?do=details&id=45876) at 03:45 UTC and 04:09 UTC, impacting only a small part of our push campaign chain.
For some reasons we don't know yet, the work in default has not been properly redistributed once the network has been restored.
We fixed the distribution issue manually at 06:45 UTC, and everything has been sent properly since but with a delay ranging from 2 to 3 hours.
Posted Aug 03, 2020 - 07:49 UTC
Investigating
We're currently experiencing an issue which affects push notifications delivery. Our team is investigating and will keep you posted.
Posted Aug 03, 2020 - 07:06 UTC
This incident affected: Delivery (Transactional push, Push campaigns, In-app messaging).