Network issue impacting push delivery towards Firebase Cloud Messaging (Android)
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 23:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2023 - 20:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 16:39 UTC
Investigating
Firebase Cloud Messaging is currently experiencing network problems that may impact push delivery. We're keeping track of the issue and will keep you updated.

Push Notifications can be delayed from 5 to 15 minutes on average.

Firebase's incident can be found here: https://status.firebase.google.com/incidents/c7shmuon1Ri38VWZgwdn
Posted Apr 20, 2023 - 15:00 UTC
This incident affected: Delivery (Transactional push, Push campaigns).