Export jobs not triggered
Incident Report for Batch
Postmortem

We forgot to upgrade a configuration after a database update on May 30, preventing the export scheduler to create new export tasks during the whole outage period. We completely resolved the issue on June 1 at 13:00 UTC and triggered again all the missing exports.

Since events related data were still correctly stored during the outage we experienced no data loss and those late exports are complete and correct.
However a userbase daily export contains a frozen view of your audience at the time of the export, view that we were not able to reproduce when resuming the export tasks.

Posted Jun 03, 2020 - 09:39 UTC

Resolved
Since 02:00UTC export jobs are failing to be triggered.
The data is still collected but no CSV are generated and delivered.
Posted May 30, 2020 - 02:00 UTC