Dashboard unavailable
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 20:01 UTC
Monitoring
The issue has been identified and a fix has been implemented and deployed. We are currently monitoring the situation.
Posted Dec 18, 2023 - 16:24 UTC
Investigating
We are aware that the dashboard and editorial dashboard are currently unavailable and returning an error. We are currently investigating.
Posted Dec 18, 2023 - 16:20 UTC
This incident affected: Dashboard (Main dashboard, Editorial dashboard).