Mozilla Web Push Services errors
Incident Report for Batch
Resolved
Error rates are down to lower levels (<10%) as Mozilla is aware of this and progressively fixing it
Posted Mar 19, 2024 - 13:53 UTC
Update
Mozilla is aware of the issue and working on it.
We're still noticing error spikes on our end but the situation is getting better over time.
Posted Mar 15, 2024 - 17:23 UTC
Update
We're still experiencing a 50% failure rate towards Mozilla's Push service
Posted Mar 15, 2024 - 08:37 UTC
Monitoring
Mozilla's Push service (Firefox Webpush Notifications) has been experiencing an elevated error rate for more than 12h.
Web push notifications sent to Firefox users have a 50% chance to error out and will not be retried by our platform as they would end up arriving much later than expected.

We are monitoring the situation.
Posted Mar 14, 2024 - 16:18 UTC