Push delivery issue
Incident Report for Batch
Resolved
A fix has been deployed and everything is back to normal.
Posted Jun 24, 2020 - 14:38 UTC
Investigating
We're currently experiencing an issue which affects web push notifications delivery. Our team is investigating and will keep you posted.
Posted Jun 24, 2020 - 14:33 UTC
This incident affected: Delivery (Push campaigns).