Dashboard statistics issue
Incident Report for Batch
Resolved
Everything is working as expected.
Posted Feb 14, 2020 - 09:47 UTC
Monitoring
We've rolled back a faulty deployment. Service is back to nominal status. We keep monitoring for a while.
Posted Feb 14, 2020 - 09:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2020 - 09:16 UTC
Investigating
We are currently investigating an issue regarding indicators displayed on our dashboard. We will update this post as soon as we have more information about this issue. Push delivery is not impacted.
Posted Feb 14, 2020 - 09:12 UTC
This incident affected: Dashboard (Main Dashboard, Editorial Dashboard).