Push Campaigns Statistics Issue
Incident Report for Batch
Resolved
The delay has been resolved. It lasted from 16:30 UTC to 19:30 UTC.
Due to a traffic spike, a service that the push campaign statistics pipeline depends on incurred significant delay.
Posted Mar 12, 2020 - 22:52 UTC
Investigating
We are aware of delays impacting push campaigns statistics processing. Our team is monitoring the issue closely.
Posted Mar 12, 2020 - 18:27 UTC
This incident affected: Dashboard (Main dashboard).