Dashboard downtime
Incident Report for Batch
Resolved
It appears that a database issue was triggering timeouts on our dashboard. Said issue has been immediately remediated.
Posted Aug 31, 2021 - 09:25 UTC
Monitoring
The issue has been identified and a fix has been deployed. The dashboard is now back online and our team is monitoring its performance.
Posted Aug 31, 2021 - 08:12 UTC
Investigating
We are aware of a problem affecting Batch dashboard. Our team is investigating the issue.
Posted Aug 31, 2021 - 08:04 UTC
This incident affected: Dashboard (Main dashboard).