Custom audiences targeting not applied during selection
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 16:07 UTC
Monitoring
We now have the confirmation of the full impact of this issue :
- every push campaign using a custom audience as targeting
- every inapp campaign using a custom audience as targeting

for both case, the outcome is the same : a send of notifications to more recipients than expected.

the inapp campaings have been rollback as well since 14:38 UTC.
Posted Jun 25, 2020 - 15:14 UTC
Investigating
Since 12:10 UTC custom audience targeting is not applied.
In a word, it means that more recipients than expected may have received a push notification.

At the moment we think the issue only impacts push campaigns, which have been fixed since 14:35 UTC , but we're still investigating if other components are impacted.
Posted Jun 25, 2020 - 14:55 UTC
This incident affected: Delivery (Push campaigns, In-app messaging).