The processing backlog has been steadily decreasing over the last hour. We continue to monitor the situation closely until all updates are processed and real-time performance is restored.
Posted Feb 21, 2026 - 21:19 UTC
Identified
We have identified the issue and deployed a fix. The processing backlog is now beginning to clear, and delivery delays are steadily decreasing.
We are monitoring the pipeline closely to ensure performance returns to nominal levels.
Posted Feb 21, 2026 - 20:16 UTC
Investigating
We are investigating a performance degradation within our profile processing pipeline. This issue specifically affects updates sent via our mobile SDKs.
As of 21/02/2026 at 17:00 CET, processing times have increased, with current delays of up to 3 hours. This latency may result in delayed execution for triggered automations.
Posted Feb 21, 2026 - 19:43 UTC
This incident affects: CEP Core Services (Email delivery, Push Delivery, SMS Delivery, Data ingestion).