Hosting provider networking issue
Incident Report for Batch
Resolved
We're indeed experiencing a network split that doesn't affect our production. Our other services are back to a nominal status.
Posted Jun 17, 2020 - 22:37 UTC
Update
We've discovered a potential network issue. We're trying to assess that issue's scope and will keep you posted.
Posted Jun 17, 2020 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 22:15 UTC
Identified
An issue has been identified with a database server, we're currently working on a fix.
Posted Jun 17, 2020 - 22:09 UTC
Investigating
We're aware of an ongoing network issue (see http://travaux.ovh.com/?do=details&id=45179), we're investigating to determine impact and address said issue with the right measures. We will keep you informed through this post. We're aware our dashboard is down.
Posted Jun 17, 2020 - 21:53 UTC
This incident affected: Dashboard (Main dashboard, Editorial dashboard) and API (Transactional API for Partners).