Push campaigns delivery delays
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Aug 05, 2023 - 21:52 UTC
Monitoring
The delivery delays have now been resolved. We're continuing to monitor the situation.
Posted Aug 05, 2023 - 19:28 UTC
Identified
The issue has been identified. We're currently working on a mitigation.
Posted Aug 05, 2023 - 18:52 UTC
Update
The delays are currently decreasing. We've seen delays up to 1 hour to send some push notifications.

We're still investigating to find the root cause of the delays.
Posted Aug 05, 2023 - 18:41 UTC
Investigating
We're aware of delivery delays for push campaign notifications. We are currently investigating.
Posted Aug 05, 2023 - 18:24 UTC
This incident affected: Delivery (Push campaigns).