Web SDK webservice issue
Incident Report for Batch
Resolved
The fix behaves as expected and data collection is back to normal.
Posted Jul 17, 2024 - 15:56 UTC
Monitoring
We have identified an issue on our Web SDK webservices.

The issue resulted in a loss of a significant amount of data coming from the SDKs between 2024-07-15 09:20:00 UTC and 2024-07-17 15:25:00 UTC.

As the data will not be replayed, you might notice the following impact:
- Analytics (DAUs, Starts, Installs) for this period will not be accurate and stay that way.
- Automations might have not been sent as expected.

We identified the issue and pushed a fix that we are monitoring.

Mobile SDKs and REST APIs are not affected.
Posted Jul 17, 2024 - 15:36 UTC
This incident affected: Webservices (SDK).