Infrastructure downtime

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 07:58 UTC

Investigating

We are aware of an ongoing incident impacting our hosting provider OVH. We are therefore experiencing a downtime on our infrastructure impacting the availability of some of our services (Dashboard, APIs, Webservices).
Posted Sep 21, 2022 - 06:58 UTC
This incident affected: MEP Core Services (Dashboard) and Optional Services (Editorial dashboard).