Dashboard unavailable
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 18:56 UTC
Monitoring
Campaign and userbase statistics should now be up to date, everything should be back to normal. We are currently monitoring the situation.
Posted Jul 31, 2020 - 17:51 UTC
Update
A fix has been implemented and the dashboard is once again available. Campaign and userbase statistics might not be up to date, we are working on fixing this.
Posted Jul 31, 2020 - 16:34 UTC
Identified
The issue has been identified. We are currently working on a fix.
Posted Jul 31, 2020 - 16:20 UTC
Investigating
The dashboard is currently unavailable, we are investigating.
Posted Jul 31, 2020 - 16:08 UTC
This incident affected: Data (Exports) and Dashboard (Main dashboard, Editorial dashboard).