Delays in CEP trigger automations

Incident Report for Batch

Resolved

This incident is now resolved.
Posted Jul 01, 2026 - 07:56 UTC

Monitoring

The issue has been resolved and the backlog has been fully processed.
Posted Jul 01, 2026 - 07:34 UTC

Identified

We have identified an issue affecting the processing of CEP trigger automations. Since approximately 08:00 CEST, automation events have been processing with a delay of up to 30 minutes
This affects the delivery of Push, Email, and SMS messages triggered by these automations. No data has been lost; messages will be delivered to the expected users as the backlog clears.
We are working on resolving the issue and are monitoring the situation closely.
Posted Jul 01, 2026 - 07:31 UTC
This incident affected: CEP Core Services (Email delivery, Push Delivery, SMS Delivery).