Indexing issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 13:22 UTC
Monitoring
The issue had been identified and is currently being fixed.
Posted Aug 09, 2021 - 12:05 UTC
Investigating
Our team has detected an indexing issue impacting the custom data and the IDs (push tokens, custom user IDs, installation IDs). We are investigating this and will keep you informed here.
Posted Aug 09, 2021 - 11:51 UTC
This incident affected: Webservices (Custom attributes).