Token indexation delays
Incident Report for Batch
Resolved
The issue has been identified and a fix has been deployed. Token indexation performance is now back to normal.
Posted Nov 27, 2021 - 00:15 UTC
Investigating
We are currently experiencing delays in push tokens indexation (~1h). Our team is investigating the issue.
Posted Nov 26, 2021 - 09:14 UTC