Audience API issues

Incident Report for Batch

Resolved

The issue has been fully resolved — a permanent fix was implemented at 21:00 UTC, and we've continued monitoring throughout the night to ensure stability.
Posted Mar 25, 2025 - 08:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 17:16 UTC

Investigating

We’re currently experiencing an issue affecting our Audience API. Our engineering team is actively investigating and working to resolve it as quickly as possible.
Posted Mar 24, 2025 - 16:59 UTC
This incident affected: API ([CEP] Audience API).