Hosting provider networking issue
Incident Report for Batch
Resolved
The issue has been resolved.

Analytics data is now available again and push delivery should not have any delay.
Posted Aug 15, 2020 - 10:46 UTC
Monitoring
Our hosting provider is still working on a fix.

The dashboard is accessible and operational aside from some analytics data which is not available.
Push delivery is operational but might have some slight delay.
Our APIs are operational.

We will continue to monitor the situation.
Posted Aug 14, 2020 - 19:50 UTC
Identified
We have identified a networking issue with our hosting provider (see http://travaux.ovh.net/?do=details&id=46171http://travaux.ovh.net/?do=details&id=46177 and http://travaux.ovh.net/?do=details&id=46178). They are in the process of implementing a fix.
Posted Aug 14, 2020 - 18:28 UTC
Investigating
The dashboard is currently unavailable. We are investigating.
Posted Aug 14, 2020 - 18:18 UTC
This incident affected: Delivery (Transactional push, Push campaigns) and Dashboard (Main dashboard, Editorial dashboard).