Push delivery delays
Incident Report for Batch
Postmortem

Following a heavy spike of push campaigns, our system was unable to handle the load which caused delivery delays from 16:30 UTC to 17:05 UTC.

Not all campaigns were affected in the same way, some could have been delayed by up to 30 minutes.

Posted Jan 18, 2021 - 13:04 UTC

Resolved
The incident has been resolved. Some campaigns have been delayed up to 30 minutes. Everything is back to nominal status.
Posted Jan 14, 2021 - 17:31 UTC
Monitoring
A fix has been implemented, status is nominal. We will be monitoring the situation for a while.
Posted Jan 14, 2021 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 16:53 UTC
Investigating
We're aware of an incident impacting campaigns delivery, performance is degraded. We will keep you posted.
Posted Jan 14, 2021 - 16:48 UTC
This incident affected: Delivery (Push campaigns).