Push campaign delivery issue for the iOS platform
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 11:02 UTC
Update
The fix has been fully deployed and all delays have been resolved.
Posted Aug 23, 2023 - 10:00 UTC
Monitoring
The fix has been implemented and is currently being deployed. We continue to monitor the situation.
Posted Aug 23, 2023 - 09:47 UTC
Identified
We have identified the issue and are currently working on a fix.
Posted Aug 23, 2023 - 09:39 UTC
Investigating
We're aware of an issue impacting push delivery specifically for campaigns on the iOS platform. We are currently investigating.
Posted Aug 23, 2023 - 09:27 UTC
This incident affected: Delivery (Push campaigns).