The issue affecting automation workflows with Yes/No and/or Delay steps has been resolved. The fix has been successfully deployed and results have been monitored without further impact.
All CEP Core Services (Email, Push, SMS delivery) are now operating normally.
We apologize for the disruption and thank you for your patience.
Posted Aug 26, 2025 - 06:56 UTC
Monitoring
A fix for this issue has been implemented, we are now monitoring the results.
Posted Aug 25, 2025 - 07:48 UTC
Update
The fix is in testing and targeted for release early next week. Next update: Monday, August 25, by 18:00 CEST
Posted Aug 22, 2025 - 14:20 UTC
Identified
Impact: In some cases, automation workflows that include Yes/No steps and/or Delay steps can stall. Affected profiles remain stuck and may miss subsequent communications. Estimated impact: ~1% of users. Scope: Limited to automations using both Yes/No and/or Delay steps. Other automations are not affected. Current status: We have identified the defect and are developing a fix. No workaround is available at this time. Next steps: The fix will be deployed after validation. We apologize for the disruption and appreciate your patience.