CDN Performance Issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 12:28 UTC
Identified
We're aware of an ongoing issue on one of our CDN impacting our webpush SDK delivery, we will keep you informed about this issue.
Posted Mar 19, 2021 - 09:10 UTC
This incident affected: Webservices (Web push static resources).