Partial delay in the indexation of Profile data from Mobile SDKs
Incident Report for Batch
Resolved
No suspicious behavior was detected during the monitoring period, our corrective patch has brought the system back to its nominal status.
Posted Oct 14, 2024 - 13:44 UTC
Monitoring
A fix has been applied and we're monitoring the results. All the delays have been cleared and we're back in real time mode.
Posted Oct 14, 2024 - 08:42 UTC
Identified
Over the weekend, we experienced two periods of slowdown in the indexing of Profile events from our mobile SDKs. Following some palliative action by our team this morning, this delay has been temporarily resolved. These periods occurred between October 12 at 8:00 and 23:45 (UTC+2), and between October 13 at 10:30 and October 14 at 9:20 (UTC+2).

We are investigating the root cause of this incident.

These episodes of delay may have had an impact on the triggering of automations set up with the events we were slow to record.
Posted Oct 14, 2024 - 07:52 UTC
This incident affected: Delivery (Push automations, Email automations).