Production issue on dashboard
Incident Report for Batch
Postmortem

Following the deployment of a new release of the Dashboard, the following component were not working as expected between 7:35 and 10:00 UTC :

  • Login on the dashboard (dashboard.batch.com) was not functionnal. Already authenticated users could still access the dashboard.
  • Stats displayed in Analytics > Notifications > Campaign (period were incomplete

The issue was resolved at 10:00 UTC with the rollback to a previous working version of the Dashboard

Posted Jan 14, 2021 - 14:51 UTC

Resolved
Status is still nominal after a monitoring period.
Posted Jan 11, 2021 - 10:15 UTC
Monitoring
We've rolled back a deployment which was triggering said issue. Our dashboard is back to a nominal state, we keep on monitoring this issue for a while, ensuring that no unnoticed ongoing side effect.
Posted Jan 11, 2021 - 10:03 UTC
Investigating
We're aware of ongoing issue on our login API also impacting statistics rendering on our dashboard. We're investigating on the root cause of this incident and will keep you posted.
Posted Jan 11, 2021 - 07:35 UTC
This incident affected: Dashboard (Main dashboard, Editorial dashboard).